summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorMichael Jennings <mej@kainx.org>2002-01-21 23:05:01 +0000
committerMichael Jennings <mej@kainx.org>2002-01-21 23:05:01 +0000
commitafc9cfb2461b973c98beb465016f3f4f46fdf130 (patch)
tree61fcb9ebd46ebc0dafc6c2770c6854890fbe589d /test/Makefile.am
parent351554b11d71cd1cb0c0fb73c52587fa6083ff1a (diff)
downloadlibast-afc9cfb2461b973c98beb465016f3f4f46fdf130.tar.gz
Mon Jan 21 18:02:20 2002 Michael Jennings (mej)
Don't try this at home. This package has been discombobulated by trained professionals. SVN revision: 5850
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b8c58bf..d893079 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,10 +1,10 @@
# $Id$
-bin_PROGRAMS = libast-test
+EXTRA_PROGRAMS = libast-test
libast_test_SOURCES = test.c test.h
-libast_test_DEPENDENCIES = $(top_builddir)/libast.la
-libast_test_LDADD = $(top_builddir)/libast.la
+libast_test_DEPENDENCIES = $(top_builddir)/src/libast.la
+libast_test_LDADD = $(top_builddir)/src/libast.la
test: libast-test
$(top_builddir)/test/libast-test