summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Black <grooverdan@users.sourceforge.net>2013-03-16 13:53:12 +1100
committerDaniel Black <grooverdan@users.sourceforge.net>2013-03-16 13:53:12 +1100
commit10d4aa16820accaedb313871dd56376142cf7f8c (patch)
treef622220848ed44ad76904fe863f1338ee6e53658 /setup.py
parenta5928cc3cfe558f9731a32015ffbae6619a61fbb (diff)
downloadfail2ban-10d4aa16820accaedb313871dd56376142cf7f8c.tar.gz
BF: remove non-existant files from setup.py. ENH: add documentation
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 4 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 37086227..784999a2 100755
--- a/setup.py
+++ b/setup.py
@@ -67,6 +67,9 @@ setup(
),
('/var/run/fail2ban',
''
+ ),
+ ('/usr/share/doc/fail2ban',
+ ['README', 'DEVELOP', 'doc/run-rootless.txt']
)
]
)
@@ -82,13 +85,7 @@ elements = {
"/usr/bin/":
[
"fail2ban.py"
- ],
- "/usr/lib/fail2ban/firewall/":
- [
- "iptables.py",
- "ipfwadm.py",
- "ipfw.py"
- ],
+ ],
"/usr/lib/fail2ban/":
[
"version.py",