summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYaroslav Halchenko <debian@onerussian.com>2013-02-11 16:17:52 -0500
committerYaroslav Halchenko <debian@onerussian.com>2013-02-11 16:17:52 -0500
commit6004fe7a9449caf2aeb135cb3b7e76efa52b2ad7 (patch)
tree91438b01fdc3a2a817d7716639e440dbee1a2ac7 /setup.py
parentf8983872ad4297ddb3017f4818edd08892dd2129 (diff)
downloadfail2ban-6004fe7a9449caf2aeb135cb3b7e76efa52b2ad7.tar.gz
just trailing spaces in setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py50
1 files changed, 25 insertions, 25 deletions
diff --git a/setup.py b/setup.py
index 53b03f0f..37086227 100755
--- a/setup.py
+++ b/setup.py
@@ -36,33 +36,33 @@ to reject the IP address or executes user defined
commands.'''
setup(
- name = "fail2ban",
- version = version,
- description = "Ban IPs that make too many password failure",
- long_description = longdesc,
- author = "Cyril Jaquier",
- author_email = "cyril.jaquier@fail2ban.org",
- url = "http://www.fail2ban.org",
- license = "GPL",
- platforms = "Posix",
+ name = "fail2ban",
+ version = version,
+ description = "Ban IPs that make too many password failure",
+ long_description = longdesc,
+ author = "Cyril Jaquier",
+ author_email = "cyril.jaquier@fail2ban.org",
+ url = "http://www.fail2ban.org",
+ license = "GPL",
+ platforms = "Posix",
scripts = [
- 'fail2ban-client',
- 'fail2ban-server',
+ 'fail2ban-client',
+ 'fail2ban-server',
'fail2ban-regex'
- ],
+ ],
packages = [
- 'common',
- 'client',
+ 'common',
+ 'client',
'server'
- ],
+ ],
data_files = [
- ('/etc/fail2ban',
+ ('/etc/fail2ban',
glob("config/*.conf")
- ),
- ('/etc/fail2ban/filter.d',
+ ),
+ ('/etc/fail2ban/filter.d',
glob("config/filter.d/*.conf")
- ),
- ('/etc/fail2ban/action.d',
+ ),
+ ('/etc/fail2ban/action.d',
glob("config/action.d/*.conf")
),
('/var/run/fail2ban',
@@ -78,20 +78,20 @@ elements = {
"/etc/":
[
"fail2ban.conf"
- ],
+ ],
"/usr/bin/":
[
"fail2ban.py"
- ],
+ ],
"/usr/lib/fail2ban/firewall/":
[
- "iptables.py",
- "ipfwadm.py",
+ "iptables.py",
+ "ipfwadm.py",
"ipfw.py"
],
"/usr/lib/fail2ban/":
[
- "version.py",
+ "version.py",
"protocol.py"
]
}