summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorYaroslav Halchenko <debian@onerussian.com>2013-05-02 23:55:26 -0400
committerYaroslav Halchenko <debian@onerussian.com>2013-05-02 23:55:26 -0400
commitb65205d4add9e062c070aea54ef14baaa6749efa (patch)
tree91cbdfe18b94581ad43af65e0ddf6170e852af07 /setup.py
parent097fe63dcb32cf2e734f13e12b2aca45624cd739 (diff)
parent7c409dd24fbbef88e0d972e20d5f4223a06dce5d (diff)
downloadfail2ban-b65205d4add9e062c070aea54ef14baaa6749efa.tar.gz
Merge branch 'master' into 0.9
* master: ENH: "is None" instead of "== None" + tune ups in headers BF: log error only if there were missed config files that couldn't be read DOC: missing cinfo tags are ok. Log error for self referencing definitions DOC: s/defination/definition/g learn to spell Changelog entry for the previous commit and some untabify BF: pyinotify backend should also handle IN_MOVED_TO events ENH: remove stats of config files and use results of SafeConfigParserWithIncludes.read to facilitate meaningful error messages DOC: credits for gh-70 fix BF: ensure dates in email are in the C locale. Thanks iGeorgeX DOC: ChangeLog for recursive tag substition ENH: allow recursive tag substitution in action files. DOC: document <br> tag DOC: ChangeLog for named-refused entry ENH: Account for views in named filter. By Romain Riviere in gentoo bug #259458 DOC: release documentation and distributor contacts DOC: changelog entry for enhanced ssh filter BF: Rename mentioning of README to README.md (Fixes #187) updated README.md to hyperlink, add travis and coversall Moving README into a markup README.md for github's goodnesses Conflicts: DEVELOP README.md fail2ban/client/configreader.py fail2ban/server/datedetector.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 058c4b21..4462183d 100755
--- a/setup.py
+++ b/setup.py
@@ -123,7 +123,7 @@ setup(
''
),
('/usr/share/doc/fail2ban',
- ['README', 'DEVELOP', 'doc/run-rootless.txt']
+ ['README.md', 'DEVELOP', 'doc/run-rootless.txt']
)
],
**setup_extra