summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorOlivier CrĂȘte <olivier.crete@collabora.co.uk>2010-11-01 16:05:51 -0400
committerOlivier CrĂȘte <olivier.crete@collabora.co.uk>2010-11-01 16:06:31 -0400
commit559b582051b83eda33e2cf8e5563d22d6e8e5de4 (patch)
treee32dce2f1d5119c59d96678d2af4abaf9f1fe58f /configure.ac
parentc5bf786f663c65881c3375101db36c5f28fcc89f (diff)
downloadfarstream-559b582051b83eda33e2cf8e5563d22d6e8e5de4.tar.gz
python: Require pygobject 2.16 to build
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2e5374db..3c0e16bc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -349,9 +349,7 @@ if test "x$WANT_PYTHON" = "xyes"; then
gst-python-0.10 >= 0.10.10] )
PKG_CHECK_MODULES(PYCODEGEN, [ pygobject-2.0 >= 2.16.0 ],
PYCODEGEN=pygobject-codegen-2.0,
- PKG_CHECK_MODULES(PYCODEGEN, [ pygtk-2.0 >= 2.10 ],
- PYCODEGEN=pygtk-codegen-2.0,
- AC_MSG_ERROR([You need pygobject 2.16+ or pygtk for the codegen])))
+ AC_MSG_ERROR([You need pygobject 2.16+ for the codegen]))
fi
AC_SUBST(PYCODEGEN)
AM_CONDITIONAL(WANT_PYTHON, test "x$WANT_PYTHON" = "xyes")