summaryrefslogtreecommitdiff
path: root/docs/libs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/libs/Makefile.am')
-rw-r--r--docs/libs/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/libs/Makefile.am b/docs/libs/Makefile.am
index 5c961a68..05e4b2e3 100644
--- a/docs/libs/Makefile.am
+++ b/docs/libs/Makefile.am
@@ -46,7 +46,7 @@ CFILE_GLOB=$(DOC_SOURCE_DIR)/*/*.c
# this is useful ;)
SCANOBJ_DEPS = \
- $(top_builddir)/gst-libs/gst/farstream/libfarstream-@GST_MAJORMINOR@.la
+ $(top_builddir)/farstream/libfarstream-@GST_MAJORMINOR@.la
# Header files to ignore when scanning.
IGNORE_HFILES = fs-marshal.h fs-enumtypes.h fs-private.h
@@ -64,7 +64,7 @@ extra_files =
# contains GtkObjects/GObjects and you want to document signals and properties.
GTKDOC_CFLAGS = $(FS_INTERNAL_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS)
GTKDOC_LIBS = -static \
- $(top_builddir)/gst-libs/gst/farstream/libfarstream-0.10.la \
+ $(top_builddir)/farstream/libfarstream-0.10.la \
$(GST_BASE_LIBS) \
$(GCOV_LIBS)