summaryrefslogtreecommitdiff
path: root/examples/commandline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/commandline/Makefile.am')
-rw-r--r--examples/commandline/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/commandline/Makefile.am b/examples/commandline/Makefile.am
new file mode 100644
index 00000000..d374e674
--- /dev/null
+++ b/examples/commandline/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_PROGRAMS = simple-call
+
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/gst/fsrtpconference/ \
+ $(FS2_INTERNAL_CFLAGS) \
+ $(FS2_CFLAGS) \
+ $(GST_CFLAGS) \
+ $(CFLAGS)
+
+LDADD = \
+ $(top_builddir)/gst-libs/gst/farsight/libgstfarsight-0.10.la \
+ $(GST_LIBS)