summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@lorry>2017-09-02 08:54:31 +0000
committerLorry Tar Creator <lorry-tar-importer@lorry>2017-09-02 08:54:31 +0000
commit10429269fbeb9442be4c5592b9111ccedbfefd0d (patch)
treeec492f5b26d71445da74668b4c967621e9ebc556 /src/Makefile.am
parent670c2bbcffe873a2b8589ed140c12e7923ef20c0 (diff)
downloadfile-10429269fbeb9442be4c5592b9111ccedbfefd0d.tar.gz
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e3196ce..155aec4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
MAGIC = $(pkgdatadir)/magic
lib_LTLIBRARIES = libmagic.la
-include_HEADERS = magic.h
+nodist_include_HEADERS = magic.h
bin_PROGRAMS = file
@@ -9,7 +9,7 @@ AM_CFLAGS = $(CFLAG_VISIBILITY) @WARNINGS@
libmagic_la_SOURCES = magic.c apprentice.c softmagic.c ascmagic.c \
encoding.c compress.c is_tar.c readelf.c print.c fsmagic.c \
- funcs.c file.h readelf.h tar.h apptype.c \
+ funcs.c file.h readelf.h tar.h apptype.c der.c der.h \
file_opts.h elfclass.h mygetopt.h cdf.c cdf_time.c readcdf.c cdf.h
libmagic_la_LDFLAGS = -no-undefined -version-info 1:0:0
if MINGW