summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJames Youngman <jay@gnu.org>2005-01-22 18:48:06 +0000
committerJames Youngman <jay@gnu.org>2005-01-22 18:48:06 +0000
commit3a8dd6f52966b59c99f94042209aa5e791e1edf1 (patch)
treefa7e1b3d6342c9b7d3a6fcf10efa0763cfda98b3 /Makefile.am
parent44ee385505411ac8c60c7e73242024166e719294 (diff)
downloadfindutils-3a8dd6f52966b59c99f94042209aa5e791e1edf1.tar.gz
Switch to using the gnulib gettext module, to ensure that 'make distcheck' works with current xgettext, autoconf, etc.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9166e5ce..88434d4f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,3 +7,10 @@ SUBDIRS = gnulib lib find xargs locate doc po m4
ACLOCAL_AMFLAGS = -I gnulib/m4 -I m4
# DISTCLEANFILES = intl/libintl.h
+
+jy_hack_DIST = gnulib/lib/regex.c
+
+dist-hook:
+ for file in $(jy_hack_DIST); do \
+ cp $(srcdir)/$$file $(distdir)/$$file; \
+ done