summaryrefslogtreecommitdiff
path: root/locate/Makefile.am
diff options
context:
space:
mode:
authorJames Youngman <jay@gnu.org>2011-06-11 21:16:14 +0100
committerJames Youngman <jay@gnu.org>2011-06-12 02:46:11 +0100
commit0897af116e7333083c8b0ce98e8b882032abbf83 (patch)
treed50bbd5c9f739ad7d706b9ad35040588dd8a0fb6 /locate/Makefile.am
parentadd5d62b747be8c76f78f4ede5b0f1f28df25639 (diff)
downloadfindutils-0897af116e7333083c8b0ce98e8b882032abbf83.tar.gz
Enable the sc_space_tab check
* cfg.mk: Enable the sc_space_tab check. Exclude various xargs test inputs and outputs from the check. * locate/Makefile.am (dblocation.texi): Remove space-tab sequences.
Diffstat (limited to 'locate/Makefile.am')
-rw-r--r--locate/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/locate/Makefile.am b/locate/Makefile.am
index 53a8b53a..f8b71fb3 100644
--- a/locate/Makefile.am
+++ b/locate/Makefile.am
@@ -56,9 +56,9 @@ install-data-hook:
dblocation.texi:
echo '@set LOCATE_DB $(LOCATE_DB)' > $@.tmp
if test -f $@ && cmp $@.tmp $@ >/dev/null ; then \
- rm $@.tmp ; \
- else \
- mv $@.tmp $@ ; \
+ rm $@.tmp ; \
+ else \
+ mv $@.tmp $@ ; \
fi
.PHONY: dblocation.texi