summaryrefslogtreecommitdiff
path: root/locate/Makefile.am
diff options
context:
space:
mode:
authorJames Youngman <jay@gnu.org>2011-06-12 01:06:33 +0100
committerJames Youngman <jay@gnu.org>2011-06-12 03:24:03 +0100
commitf92ac3bc3fc089eaabd4dcc3fd16cb5cb0f23291 (patch)
tree023b7d4d31fc7cf6780627848cb65f1ef3ce4edb /locate/Makefile.am
parentefe91834434e7d0fdd2c521f4d22dfdeccccda28 (diff)
downloadfindutils-f92ac3bc3fc089eaabd4dcc3fd16cb5cb0f23291.tar.gz
Enable sc_makefile_at_at_check; fix problems it identifies.
* lib/Makefile.am: Use $(FINDLIBOBJS) instead of @FINDLIBOBJS@. * find/Makefile.am (LDADD): Use $(FINDLIBS) instead of @FINDLIBS@. * locate/Makefile.am (updatedb): Use $(VERSION) and $(PACKAGE_NAME) instead of @VERSION@ and @PACKAGE_NAME@. * cfg.mk: remove sc_makefile_at_at_check from local-checks-to-skip
Diffstat (limited to 'locate/Makefile.am')
-rw-r--r--locate/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/locate/Makefile.am b/locate/Makefile.am
index f8b71fb3..954a6961 100644
--- a/locate/Makefile.am
+++ b/locate/Makefile.am
@@ -39,8 +39,8 @@ updatedb: updatedb.sh Makefile
-e "s,@""bindir""@,$(bindir)," \
-e "s,@""libexecdir""@,$(libexecdir)," \
-e "s,@""LOCATE_DB""@,$(LOCATE_DB)," \
- -e "s,@""VERSION""@,@VERSION@," \
- -e "s,@""PACKAGE_NAME""@,@PACKAGE_NAME@," \
+ -e "s,@""VERSION""@,$(VERSION)," \
+ -e "s,@""PACKAGE_NAME""@,$(PACKAGE_NAME)," \
-e "s,@""find""@,$${find}," \
-e "s,@""frcode""@,$${frcode}," \
-e "s,@""bigram""@,$${bigram}," \