summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartijn van Beurden <mvanb1@gmail.com>2022-10-22 13:01:34 +0200
committerGitHub <noreply@github.com>2022-10-22 13:01:34 +0200
commitb32e5cbf9818ca23dd22aaa75522042c16ea7d17 (patch)
tree4f8aebf2fa362d79abda38221a99c85981ffeb43 /CMakeLists.txt
parent2ba31ca422d1703d117a2242e7ee1fea64b51aba (diff)
downloadflac-1.4.2.tar.gz
Release FLAC 1.4.21.4.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ec6e260..316a8210 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ if(NOT (CMAKE_BUILD_TYPE OR CMAKE_CONFIGURATION_TYPES OR DEFINED ENV{CFLAGS} OR
set(CMAKE_BUILD_TYPE Release CACHE STRING "Choose the type of build, options are: None Debug Release RelWithDebInfo")
endif()
-project(FLAC VERSION 1.4.1) # HOMEPAGE_URL "https://www.xiph.org/flac/")
+project(FLAC VERSION 1.4.2) # HOMEPAGE_URL "https://www.xiph.org/flac/")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")