summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorErik de Castro Lopo <erikd@mega-nerd.com>2012-02-07 18:41:28 +1100
committerErik de Castro Lopo <erikd@mega-nerd.com>2012-02-07 18:41:28 +1100
commitefffc25c18b8d4c4b60cbe76559eefb00d61aa71 (patch)
tree76d7147f121521dafc4b85fd07abe21abe1f667c /Makefile.am
parentd7bfc779c8dff37dfde310f7ef732616656cafbb (diff)
downloadflac-efffc25c18b8d4c4b60cbe76559eefb00d61aa71.tar.gz
Fix 'make distcheck'.
This disables the tests that don't run correctly out-of-tree from the 'make check' target. Also add a new 'make fullcheck' target which is the full old test suite.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fad0722..d106d9f6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,7 +51,7 @@ EXTRA_DIST = \
ltmain.sh \
strip_non_asm_libtool_args.sh
-fastcheck:
- (cd test && make fastcheck)
+fullcheck:
+ (cd test && make fullcheck)
CLEANFILES = *~