summaryrefslogtreecommitdiff
path: root/examples/c/encode/file/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/c/encode/file/Makefile.am')
-rw-r--r--examples/c/encode/file/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/examples/c/encode/file/Makefile.am b/examples/c/encode/file/Makefile.am
new file mode 100644
index 00000000..80819b73
--- /dev/null
+++ b/examples/c/encode/file/Makefile.am
@@ -0,0 +1,28 @@
+# example_c_encode_file - Simple FLAC file encoder using libFLAC
+# Copyright (C) 2007 Josh Coalson
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+EXTRA_DIST = \
+ Makefile.lite \
+ example_c_encode_file.dsp \
+ example_c_encode_file.vcproj \
+
+noinst_PROGRAMS = example_c_encode_file
+example_c_encode_file_LDADD = \
+ @OGG_LIBS@ \
+ @MINGW_WINSOCK_LIBS@ \
+ -lm
+example_c_encode_file_SOURCES = main.c