summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rwxr-xr-x[-rw-r--r--]tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e9f3f49..433fc61 100644..100755
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -100,7 +100,8 @@ DIRECT_TESTS = \
state_buf_multiple.direct
I3_TESTS = \
- cxx_yywrap.i3
+ cxx_yywrap.i3 \
+ yywrap_r.i3
PTHREAD_TESTS = \
pthread.pthread
@@ -153,6 +154,7 @@ top_SOURCES = top.l top_main.c
nodist_top_SOURCES = top.h
yyextra_nr_SOURCES = yyextra_nr.l
yyextra_c99_SOURCES = yyextra_c99.l
+yywrap_r_i3_SOURCES = yywrap_r.i3.l
state_buf_direct_SOURCES = state_buf.direct.lll
state_buf_multiple_direct_SOURCES = state_buf_multiple.direct.lll
@@ -221,6 +223,7 @@ CLEANFILES = \
top.h \
yyextra_nr.c \
yyextra_c99.c \
+ yywrap_r.i3.c \
state_buf.direct.cc \
state_buf_multiple.direct.cc \
$(RULESET_REMOVABLES)