summaryrefslogtreecommitdiff
path: root/tests/test-string-nr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-string-nr/Makefile.am')
-rw-r--r--tests/test-string-nr/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-string-nr/Makefile.am b/tests/test-string-nr/Makefile.am
index ff2bd50..086a00c 100644
--- a/tests/test-string-nr/Makefile.am
+++ b/tests/test-string-nr/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = scanner.l
CLEANFILES = scanner.c scanner.h parser.c parser.h test-string-nr OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
-INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir) -I .
+AM_CPPFLAGS = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir) -I501 507 1002 1001 1000 499 400 100 6 501top_builddir)
#LDFLAGS = $(top_srcdir)/libfl.a
#LFLAGS = --header="scanner.h"
#YFLAGS = --defines --output=parser.c