summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2008-05-24 17:01:12 -0700
committerKeith Packard <keithp@keithp.com>2008-05-24 17:01:12 -0700
commit83c5c357abc8d626680943537b4dbc020d6c378c (patch)
tree47b305ffcd072be0f757aa69507da5c60faea9b1 /Makefile.am
parente91e7efd7b0e0ca6f9f2e718541f99331447b40a (diff)
downloadfontconfig-83c5c357abc8d626680943537b4dbc020d6c378c.tar.gz
Oops. Fix for bug 15928 used wrong path for installed fc-cache.
fc-cache lives in $(bindir)/fc-cache, not $(bindir)/fc-cache/fc-cache.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b9c0321..1b78d1b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,8 +95,8 @@ install-data-local:
$(INSTALL_DATA) fonts.conf $(DESTDIR)$(configdir)/fonts.conf; \
fi; fi
@(if $(RUN_FC_CACHE_TEST); then \
- echo " $(bindir)/fc-cache/fc-cache -s -f -v"; \
- $(bindir)/fc-cache/fc-cache -s -f -v; \
+ echo " $(bindir)/fc-cache -s -f -v"; \
+ $(bindir)/fc-cache -s -f -v; \
else \
echo "***"; \
echo "*** Warning: fonts.cache not built"; \