summaryrefslogtreecommitdiff
path: root/fc-cat/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2008-01-08 12:34:19 -0800
committerKeith Packard <keithp@keithp.com>2008-01-08 12:34:19 -0800
commit32fed4572754c2d484cd1605ff273c3fbfbd09bb (patch)
tree7d884b6b4b61d1fbd2a6e5564db540ccc7f9fc5f /fc-cat/Makefile.am
parenta0a1da22a4a8e66e47e2ec8ac0515741b8ad7a7f (diff)
downloadfontconfig-32fed4572754c2d484cd1605ff273c3fbfbd09bb.tar.gz
Eliminate references to freetype from utility Makefile.am's
The utility programs don't use any freetype interfaces, so they don't need to directly refer to freetype headers or libraries.
Diffstat (limited to 'fc-cat/Makefile.am')
-rw-r--r--fc-cat/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fc-cat/Makefile.am b/fc-cat/Makefile.am
index 2c44de5..245a75c 100644
--- a/fc-cat/Makefile.am
+++ b/fc-cat/Makefile.am
@@ -27,7 +27,7 @@ FC_CAT_SRC=${top_srcdir}/fc-cat
SGML = ${FC_CAT_SRC}/fc-cat.sgml
-INCLUDES=-I${top_srcdir} $(FREETYPE_CFLAGS) $(WARN_CFLAGS)
+INCLUDES=-I${top_srcdir} $(WARN_CFLAGS)
bin_PROGRAMS=fc-cat
@@ -35,7 +35,7 @@ man_MANS=fc-cat.1
EXTRA_DIST=fc-cat.sgml fc-cat.1
-fc_cat_LDADD = $(FREETYPE_LIBS) $(LIBXML2_LIBS) $(EXPAT_LIBS) ${top_builddir}/src/libfontconfig.la
+fc_cat_LDADD = ${top_builddir}/src/libfontconfig.la
if USEDOCBOOK