summaryrefslogtreecommitdiff
path: root/packages/gdbint/Makefile.fpc
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gdbint/Makefile.fpc')
-rw-r--r--packages/gdbint/Makefile.fpc2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/gdbint/Makefile.fpc b/packages/gdbint/Makefile.fpc
index 5f41ac5a0d..3539b87e89 100644
--- a/packages/gdbint/Makefile.fpc
+++ b/packages/gdbint/Makefile.fpc
@@ -32,7 +32,7 @@ override FPCOPT:=$(filter-out -FE%,$(FPCOPT))
.NOTPARALLEL:
fpmake: fpmake.pp
- $(FPCFPMAKE) fpmake.pp $(FPMAKE_SKIP_CONFIG) $(FPCOPT) $(addprefix -Fu,$(COMPILER_FPMAKE_UNITDIR)) $(FPCMAKEOPT)
+ $(FPCFPMAKE) fpmake.pp $(FPMAKE_SKIP_CONFIG) $(addprefix -Fu,$(COMPILER_FPMAKE_UNITDIR)) $(FPCMAKEOPT)
all: fpmake
$(LOCALFPMAKE) compile --localunitdir=../.. --globalunitdir=.. $(FPC_TARGETOPT) $(addprefix -o ,$(FPCOPT)) --compiler=$(FPC) -bu
smart: fpmake