summaryrefslogtreecommitdiff
path: root/packages/gtk2
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gtk2')
-rw-r--r--packages/gtk2/Makefile2
-rw-r--r--packages/gtk2/Makefile.fpc2
-rw-r--r--packages/gtk2/Makefile.fpc.fpcmake2
-rw-r--r--packages/gtk2/fpmake.pp2
4 files changed, 4 insertions, 4 deletions
diff --git a/packages/gtk2/Makefile b/packages/gtk2/Makefile
index 636cf93957..9dd83503e7 100644
--- a/packages/gtk2/Makefile
+++ b/packages/gtk2/Makefile
@@ -326,7 +326,7 @@ FPCFPMAKE=$(FPC)
endif
endif
override PACKAGE_NAME=gtk2
-override PACKAGE_VERSION=3.0.1
+override PACKAGE_VERSION=3.0.0
FPMAKE_BIN_CLEAN=$(wildcard ./fpmake$(SRCEXEEXT))
ifdef OS_TARGET
FPC_TARGETOPT+=--os=$(OS_TARGET)
diff --git a/packages/gtk2/Makefile.fpc b/packages/gtk2/Makefile.fpc
index 316185f5a5..20b71aaf0b 100644
--- a/packages/gtk2/Makefile.fpc
+++ b/packages/gtk2/Makefile.fpc
@@ -4,7 +4,7 @@
[package]
name=gtk2
-version=3.0.1
+version=3.0.0
[require]
packages=rtl fpmkunit
diff --git a/packages/gtk2/Makefile.fpc.fpcmake b/packages/gtk2/Makefile.fpc.fpcmake
index 5d619115cb..ad87d37314 100644
--- a/packages/gtk2/Makefile.fpc.fpcmake
+++ b/packages/gtk2/Makefile.fpc.fpcmake
@@ -4,7 +4,7 @@
[package]
name=gtk2
-version=3.0.1
+version=3.0.0
[require]
libc=y
diff --git a/packages/gtk2/fpmake.pp b/packages/gtk2/fpmake.pp
index 00356ca6b2..cdbd02e5e9 100644
--- a/packages/gtk2/fpmake.pp
+++ b/packages/gtk2/fpmake.pp
@@ -16,7 +16,7 @@ begin
{$ifdef ALLPACKAGES}
P.Directory:=ADirectory;
{$endif ALLPACKAGES}
- P.Version:='3.0.1';
+ P.Version:='3.0.0';
P.SupportBuildModes := [bmOneByOne];
P.OSes:=AllUnixOSes+[Win32,Win64]-[darwin,iphonesim,Android];
if Defaults.CPU<>arm then