summaryrefslogtreecommitdiff
path: root/packages/unzip/Makefile.fpc.fpcmake
diff options
context:
space:
mode:
Diffstat (limited to 'packages/unzip/Makefile.fpc.fpcmake')
-rw-r--r--packages/unzip/Makefile.fpc.fpcmake25
1 files changed, 25 insertions, 0 deletions
diff --git a/packages/unzip/Makefile.fpc.fpcmake b/packages/unzip/Makefile.fpc.fpcmake
new file mode 100644
index 0000000000..c054c51128
--- /dev/null
+++ b/packages/unzip/Makefile.fpc.fpcmake
@@ -0,0 +1,25 @@
+#
+# Makefile.fpc for Unzip
+#
+
+[package]
+name=unzip
+version=2.7.1
+
+[target]
+units=ziptypes unzip51g
+units_emx=unzipdll
+units_os2=unzipdll
+
+[compiler]
+includedir=src
+sourcedir=src tests
+
+[install]
+fpcpackage=y
+
+[default]
+fpcdir=../..
+
+[rules]
+.NOTPARALLEL: