summaryrefslogtreecommitdiff
path: root/packages/xforms/examples/Makefile.fpc
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xforms/examples/Makefile.fpc')
-rw-r--r--packages/xforms/examples/Makefile.fpc23
1 files changed, 23 insertions, 0 deletions
diff --git a/packages/xforms/examples/Makefile.fpc b/packages/xforms/examples/Makefile.fpc
new file mode 100644
index 0000000000..f294f391f0
--- /dev/null
+++ b/packages/xforms/examples/Makefile.fpc
@@ -0,0 +1,23 @@
+#
+# Makefile.fpc for Forms Examples
+#
+
+[target]
+programs=pushme yesno pushbutton touchbutton minput inputall choice butttypes \
+ colsel colsel1 buttonall chartall positioner secretinput cursor fdial \
+ ldial ndial invslider sliderall borderwidth boxtype xyplotover \
+ arrowbutton browserop browserall chartstrip colbrowser counter \
+ fbrowse1 fbrowse flclock fonts goodies lalign ll longlabel menu \
+ objinactive objpos newbutton multilabel objreturn
+
+[require]
+packages=xforms
+
+[install]
+fpcpackage=y
+
+[default]
+fpcdir=../../..
+
+[rules]
+.NOTPARALLEL: