summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorbehdad <behdad>2004-05-22 11:21:39 +0000
committerbehdad <behdad>2004-05-22 11:21:39 +0000
commitfc64781b05223801b6b69ecba791a31f5166bdbe (patch)
treebf702d7cbded347b06ec22dae22f6159219caf97 /Makefile.am
parent285b3de138e8a4f790fe07519c1a90d759a61598 (diff)
downloadfribidi-fc64781b05223801b6b69ecba791a31f5166bdbe.tar.gz
Make gen-mirroring-tab and gen-unicode-version work. gen.tab/ works now.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index bfebc9d..3bb8035 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
##############################################################################
-## $Id: Makefile.am,v 1.3 2004-05-07 06:30:37 behdad Exp $
+## $Id: Makefile.am,v 1.4 2004-05-22 11:21:39 behdad Exp $
## $Author: behdad $
-## $Date: 2004-05-07 06:30:37 $
-## $Revision: 1.3 $
+## $Date: 2004-05-22 11:21:39 $
+## $Revision: 1.4 $
## $Source: /home/behdad/src/fdo/fribidi/togit/git/../fribidi/fribidi2/Makefile.am,v $
##############################################################################
## -*- Automake -*-
@@ -31,6 +31,10 @@ MAINTAINERCLEANFILES = \
`find "$(srcdir)" -type f -name Makefile.in -print` \
`find "$(srcdir)" -type f -name "*~" -print`
+BUILT_SOURCES = lib/fribidi-unicode-version.h
+lib/fribidi-unicode-version.h:
+ (cd lib && $(MAKE) $(AM_MAKEFLAGS) fribidi-unicode-version.h)
+
# Indent all C source and header files
.PHONY: indent