summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
authorghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>1999-10-08 20:16:42 +0000
committerghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>1999-10-08 20:16:42 +0000
commita19bbd81408582c69b407a0a3763794d1c2772d6 (patch)
tree9815afa04c6ff2609a11ccce51bf02206de7fe3a /gcc/configure.in
parent85dbc28fc4768b417a20d83d9e2da3f4fc20e0d3 (diff)
downloadgcc-a19bbd81408582c69b407a0a3763794d1c2772d6.tar.gz
* configure.in (c-mbchar): Append, don't overwrite, `extra_c_flags'.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@29873 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index a7f9b00432f..08e0ee7a91f 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -229,7 +229,7 @@ fi)
AC_ARG_ENABLE(c-mbchar,
[ --enable-c-mbchar Enable multibyte characters for C and C++.],
if [[[ x$enable_c_mbchar != xno ]]]; then
- extra_c_flags=-DMULTIBYTE_CHARS=1
+ extra_c_flags="${extra_c_flags} -DMULTIBYTE_CHARS=1"
fi)
# Enable threads