summaryrefslogtreecommitdiff
path: root/libcpp/Makefile.am
diff options
context:
space:
mode:
authorsayle <sayle@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-07 05:18:36 +0000
committersayle <sayle@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-07 05:18:36 +0000
commit8af0c78dbc14d98dd78975362585f10c202296a6 (patch)
tree856c22633a31470d3662294cb094acf07f046949 /libcpp/Makefile.am
parent76b1548acb235ccbe74da38b34925c1044c49e53 (diff)
downloadgcc-8af0c78dbc14d98dd78975362585f10c202296a6.tar.gz
* Makefile.am (LIBICONV): Declare.
(makedepend_LDADD): Use LIBICONV. * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@82681 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libcpp/Makefile.am')
-rw-r--r--libcpp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libcpp/Makefile.am b/libcpp/Makefile.am
index 11dbc16aa10..20e97b852c8 100644
--- a/libcpp/Makefile.am
+++ b/libcpp/Makefile.am
@@ -14,8 +14,9 @@ noinst_HEADERS = \
include/symtab.h internal.h system.h ucnid.h
LIBINTL = @LIBINTL@
+LIBICONV = @LIBICONV@
noinst_PROGRAMS = makedepend
-makedepend_LDADD = libcpp.a ../libiberty/libiberty.a $(LIBINTL)
+makedepend_LDADD = libcpp.a ../libiberty/libiberty.a $(LIBINTL) $(LIBICONV)
XGETTEXT = @XGETTEXT@
GMSGFMT = @GMSGFMT@