summaryrefslogtreecommitdiff
path: root/libgo/Makefile.am
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2010-12-17 06:33:41 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2010-12-17 06:33:41 +0000
commit3991cb0305e355dc1306dd40435aa0bcaeefa471 (patch)
treeeaa0d2dd05a12f27cd941019fb7010fb9d5cb99a /libgo/Makefile.am
parent304bed6935873a043f925030a37676435087e498 (diff)
downloadgcc-3991cb0305e355dc1306dd40435aa0bcaeefa471.tar.gz
Avoid always splitting the stack when calling append and copy.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@167970 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/Makefile.am')
-rw-r--r--libgo/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/libgo/Makefile.am b/libgo/Makefile.am
index 46165dfb48f..cddcd2439e7 100644
--- a/libgo/Makefile.am
+++ b/libgo/Makefile.am
@@ -319,6 +319,7 @@ runtime_files = \
runtime/go-closed.c \
runtime/go-construct-map.c \
runtime/go-convert-interface.c \
+ runtime/go-copy.c \
runtime/go-defer.c \
runtime/go-deferred-recover.c \
runtime/go-eface-compare.c \