summaryrefslogtreecommitdiff
path: root/libjava/classpath/Makefile.am
diff options
context:
space:
mode:
authortromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>2005-09-30 20:46:59 +0000
committertromey <tromey@138bc75d-0d04-0410-961f-82ee72b054a4>2005-09-30 20:46:59 +0000
commitc211aca9b2ee32097b3bc92f59fde1bcf4107a08 (patch)
tree6ac7ac7a156fcf9633fef967b394187985e5f56f /libjava/classpath/Makefile.am
parent36592fa991a4c4f5a91c170338df26274903e430 (diff)
downloadgcc-c211aca9b2ee32097b3bc92f59fde1bcf4107a08.tar.gz
libjava:
PR libgcj/24051: * Makefile.in: Rebuilt. * Makefile.am (toolexeclib_LTLIBRARIES): Add Qt library if requested. (lib_gnu_java_awt_peer_qt_la_SOURCES): New variable. (lib_gnu_java_awt_peer_qt_la_LIBADD): Likewise. (lib_gnu_java_awt_peer_qt_la_DEPENDENCIES): Likewise. (lib_gnu_java_awt_peer_qt_la_LDFLAGS): Likewise. (lib_gnu_java_awt_peer_qt_la_LINK): Likewise. * configure: Rebuilt. * configure.ac: Pass --enable-qt-peers when qt is requested. libjava/classpath: PR libgcj/24051: * Makefile.in: Rebuilt. * Makefile.am (ACLOCAL_AMFLAGS): Added -I ../../config * configure: Rebuilt. * configure.ac: Use GCC_NO_EXECUTABLES git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@104833 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libjava/classpath/Makefile.am')
-rw-r--r--libjava/classpath/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libjava/classpath/Makefile.am b/libjava/classpath/Makefile.am
index 24813e3087f..63b26c197d1 100644
--- a/libjava/classpath/Makefile.am
+++ b/libjava/classpath/Makefile.am
@@ -5,7 +5,7 @@ SUBDIRS = lib doc external include native resource scripts $(EXAMPLESDIR)
DIST_SUBDIRS = lib doc external include native resource scripts examples
## GCJ LOCAL: we need an extra -I here.
-ACLOCAL_AMFLAGS = -I m4 -I ../..
+ACLOCAL_AMFLAGS = -I m4 -I ../.. -I ../../config
native: lib