summaryrefslogtreecommitdiff
path: root/libstdc++-v3/libsupc++/Makefile.am
diff options
context:
space:
mode:
authorJason Merrill <jason@redhat.com>2007-05-08 02:50:32 -0400
committerJason Merrill <jason@gcc.gnu.org>2007-05-08 02:50:32 -0400
commitfba10f59ff91d320e2466a158816c47ae8a25c65 (patch)
tree77b7f196ade1cff1541402dea2bac451bf77399c /libstdc++-v3/libsupc++/Makefile.am
parentac97d816a6cbc700f4808223e21d6bdb50e4dd66 (diff)
downloadgcc-fba10f59ff91d320e2466a158816c47ae8a25c65.tar.gz
cxxabi-internal.h: Remove, to be replaced by...
* libsupc++/cxxabi-internal.h: Remove, to be replaced by... * libsupc++/cxxabi-forced.h: ...this new file. * include/ext/vstring.tcc: Include cxxabi-forced.h instead. * include/bits/istream.tcc: Likewise. * include/bits/ostream.tcc: Likewise. * include/bits/basic_string.tcc: Likewise. * include/bits/ostream_insert.h: Likewise. * include/bits/fstream.tcc: Likewise. * include/std/bitset: Likewise. * libsupc++/cxxabi.h: Restore previous contents. * Makefile.am (headers): Add cxxabi-forced.h. * Makefile.in: Regenerate. From-SVN: r124539
Diffstat (limited to 'libstdc++-v3/libsupc++/Makefile.am')
-rw-r--r--libstdc++-v3/libsupc++/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libstdc++-v3/libsupc++/Makefile.am b/libstdc++-v3/libsupc++/Makefile.am
index 7bc48b7c9b4..366efa27428 100644
--- a/libstdc++-v3/libsupc++/Makefile.am
+++ b/libstdc++-v3/libsupc++/Makefile.am
@@ -1,6 +1,6 @@
## Makefile for the GNU C++ Support library.
##
-## Copyright (C) 2000, 2001, 2002, 2003, 2004, 2005
+## Copyright (C) 2000, 2001, 2002, 2003, 2004, 2005, 2007
## Free Software Foundation, Inc.
##
## Process this file with automake to produce Makefile.in.
@@ -33,7 +33,7 @@ noinst_LTLIBRARIES = libsupc++convenience.la
headers = \
- exception new typeinfo cxxabi.h exception_defines.h
+ exception new typeinfo cxxabi.h cxxabi-forced.h exception_defines.h
if GLIBCXX_HOSTED
c_sources = \