summaryrefslogtreecommitdiff
path: root/libcody/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libcody/configure.ac')
-rw-r--r--libcody/configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/libcody/configure.ac b/libcody/configure.ac
index 7461dcf4b9c..511fe261b45 100644
--- a/libcody/configure.ac
+++ b/libcody/configure.ac
@@ -66,6 +66,12 @@ else
AC_DEFINE(NMS_CHECKING, 0)
fi
+# Enable --enable-host-shared.
+AC_ARG_ENABLE(host-shared,
+[AS_HELP_STRING([--enable-host-shared],
+ [build host code as shared libraries])],
+[PICFLAG=-fPIC], [PICFLAG=])
+AC_SUBST(PICFLAG)
NMS_ENABLE_EXCEPTIONS