summaryrefslogtreecommitdiff
path: root/libstdc++-v3/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libstdc++-v3/python/Makefile.am')
-rw-r--r--libstdc++-v3/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libstdc++-v3/python/Makefile.am b/libstdc++-v3/python/Makefile.am
index 50cc6d94541..457e45ba46d 100644
--- a/libstdc++-v3/python/Makefile.am
+++ b/libstdc++-v3/python/Makefile.am
@@ -44,7 +44,7 @@ install-data-local: gdb.py
## .la file, and any previous -gdb.py file. This is inherently
## fragile, but there does not seem to be a better option, because
## libtool hides the real names from us.
- @here=`pwd`; cd $(toolexeclibdir); \
+ @here=`pwd`; cd $(DESTDIR)$(toolexeclibdir); \
for file in libstdc++*; do \
case $$file in \
*-gdb.py) ;; \