summaryrefslogtreecommitdiff
path: root/wrappers/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@pobox.com>1999-11-23 20:47:42 +0000
committerHavoc Pennington <hp@src.gnome.org>1999-11-23 20:47:42 +0000
commitf73f0536de64a77b128ac47e2b491b6ce6271c9e (patch)
tree6670976e7474a8b401be65cbe6edc28a30adc2bc /wrappers/Makefile.am
parentfcf002a4f14e21fdd672924be93c27546b31e1f7 (diff)
downloadgconf-f73f0536de64a77b128ac47e2b491b6ce6271c9e.tar.gz
remove GNOME dependency
1999-11-23 Havoc Pennington <hp@pobox.com> * wrappers/gtk/testgconfclient.c: remove GNOME dependency * configure.in: don't build gconf-editor makefile. * Makefile.am (SUBDIRS): never build gconf-editor, it will have to go in a separate module (somewhat inconveniently, since I'll probably end up installing gconf-internals.h for its use, blah) * configure.in (GCONF_AGE): Check for plain GTK not GNOME * wrappers/Makefile.am (SUBDIRS): change GNOME conditional to GTK
Diffstat (limited to 'wrappers/Makefile.am')
-rw-r--r--wrappers/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/wrappers/Makefile.am b/wrappers/Makefile.am
index f5246783..6906468a 100644
--- a/wrappers/Makefile.am
+++ b/wrappers/Makefile.am
@@ -6,11 +6,11 @@ else
GUILE_SUBDIRS=
endif
-if GNOME
-GNOME_SUBDIRS=gtk
+if GTK
+GTK_SUBDIRS=gtk
else
-GNOME_SUBDIRS=
+GTK_SUBDIRS=
endif
-SUBDIRS = $(GNOME_SUBDIRS) $(GUILE_SUBDIRS)
+SUBDIRS = $(GTK_SUBDIRS) $(GUILE_SUBDIRS)