summaryrefslogtreecommitdiff
path: root/backends/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backends/Makefile.am')
-rw-r--r--backends/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/backends/Makefile.am b/backends/Makefile.am
index 3c1bc3b6..61ab03e0 100644
--- a/backends/Makefile.am
+++ b/backends/Makefile.am
@@ -1,5 +1,6 @@
INCLUDES= -I$(top_srcdir) -I$(top_builddir) -I$(top_builddir)/gconf \
$(DEPENDENT_WITH_XML_CFLAGS) \
+ -DGCONF_ETCDIR=\""$(sysgconfdir)"\" \
-DGCONF_ENABLE_INTERNALS=1 -DG_LOG_DOMAIN=\"GConf-Backends\"
backenddir = $(pkglibdir)/$(MAJOR_VERSION)
@@ -36,7 +37,7 @@ xml_test_SOURCES= xml-test.c
xml_test_LDADD = \
$(DEPENDENT_WITH_XML_LIBS) \
$(top_builddir)/gconf/libgconf-$(MAJOR_VERSION).la \
- libgconfbackend-oldxml.la
+ libgconfbackend-xml.la
bin_PROGRAMS = gconf-merge-tree
gconf_merge_tree_SOURCES = gconf-merge-tree.c