summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan-Benedict Glaw <jbglaw@lug-owl.de>2013-10-16 20:36:39 +0000
committerJan-Benedict Glaw <jbglaw@lug-owl.de>2013-10-16 20:36:39 +0000
commit97434d434cd414893ffb3107f87aafca513812d8 (patch)
treeab55d2c27d5aa6eb53326af0f5bc44450cd6efe3 /configure.ac
parent1884c9e993f6559baaaf771d72fb74420f939b66 (diff)
downloadgdb-97434d434cd414893ffb3107f87aafca513812d8.tar.gz
2013-10-16 Jan-Benedict Glaw <jbglaw@lug-owl.de>
* configure.ac: Update from GCC. * configure: Regenerate.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b5caebbaf17..4c236525014 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3301,6 +3301,13 @@ case ${enable_werror} in
esac
AC_SUBST(stage2_werror_flag)
+# Enable --enable-host-shared.
+AC_ARG_ENABLE(host-shared,
+[AS_HELP_STRING([--enable-host-shared],
+ [build host code as shared libraries])],
+[host_shared=$enableval], [host_shared=no])
+AC_SUBST(host_shared)
+
# Specify what files to not compare during bootstrap.
compare_exclusions="gcc/cc*-checksum\$(objext) | gcc/ada/*tools/*"