summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorH.J. Lu <hjl@lucon.org>2009-08-29 00:41:25 +0000
committerH.J. Lu <hjl@lucon.org>2009-08-29 00:41:25 +0000
commit2c96ea723193f3f43a0e758e1e4e78cd96906080 (patch)
tree8754c21ab4b4683eba613605a347fac6656098e2 /opcodes/Makefile.am
parentac9e3542e2fe673b6626d59da52da6ff29d4f575 (diff)
downloadgdb-2c96ea723193f3f43a0e758e1e4e78cd96906080.tar.gz
binutils/
2009-08-28 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am (sysinfo$(EXEEXT_FOR_BUILD)): Replace CFLAGS/LDFLAGS with CFLAGS_FOR_BUILD/LDFLAGS_FOR_BUILD. (syslex.o): Likewise. (sysinfo.o): Likewise. (bin2c$(EXEEXT_FOR_BUILD)): Likewise. * Makefile.in: Regenerated. opcodes/ 2009-08-28 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am (COMPILE_FOR_BUILD): Remove BUILD_CPPFLAGS. Replace BUILD_CFLAGS with CFLAGS_FOR_BUILD. (LINK_FOR_BUILD): Replace BUILD_CFLAGS/BUILD_LDFLAGS with CFLAGS_FOR_BUILD/LDFLAGS_FOR_BUILD. * Makefile.in: Regenerated.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 4f9a3909fe6..7b8bc12a194 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -14,8 +14,9 @@ NO_WERROR = @NO_WERROR@
AM_CFLAGS = $(WARN_CFLAGS)
COMPILE_FOR_BUILD = $(CC_FOR_BUILD) $(INCLUDES) $(AM_CPPFLAGS) \
- $(BUILD_CPPFLAGS) $(BUILD_CFLAGS)
-LINK_FOR_BUILD = $(CC_FOR_BUILD) $(BUILD_CFLAGS) $(BUILD_LDFLAGS) -o $@
+ $(CFLAGS_FOR_BUILD)
+LINK_FOR_BUILD = $(CC_FOR_BUILD) $(CFLAGS_FOR_BUILD) \
+ $(LDFLAGS_FOR_BUILD) -o $@
libopcodes_la_LDFLAGS =
if INSTALL_LIBBFD