summaryrefslogtreecommitdiff
path: root/gdb/gnulib/import/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gdb/gnulib/import/Makefile.am')
-rw-r--r--gdb/gnulib/import/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/gdb/gnulib/import/Makefile.am b/gdb/gnulib/import/Makefile.am
index c50c5820ef9..5ca3689a0b6 100644
--- a/gdb/gnulib/import/Makefile.am
+++ b/gdb/gnulib/import/Makefile.am
@@ -21,7 +21,7 @@
# the same distribution terms as the rest of that program.
#
# Generated by gnulib-tool.
-# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=gnulib/import --m4-base=gnulib/import/m4 --doc-base=doc --tests-base=tests --aux-dir=gnulib/import/extra --no-conditional-dependencies --no-libtool --macro-prefix=gl --no-vc-files inttypes memmem update-copyright
+# Reproduce by: gnulib-tool --import --dir=. --lib=libgnu --source-base=import --m4-base=import/m4 --doc-base=doc --tests-base=tests --aux-dir=import/extra --no-conditional-dependencies --no-libtool --macro-prefix=gl --no-vc-files inttypes memmem update-copyright
AUTOMAKE_OPTIONS = 1.5 gnits
@@ -122,17 +122,17 @@ BUILT_SOURCES += arg-nonnull.h
# The arg-nonnull.h that gets inserted into generated .h files is the same as
# build-aux/snippet/arg-nonnull.h, except that it has the copyright header cut
# off.
-arg-nonnull.h: $(top_srcdir)/gnulib/import/extra/snippet/arg-nonnull.h
+arg-nonnull.h: $(top_srcdir)/import/extra/snippet/arg-nonnull.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/GL_ARG_NONNULL/,$$p' \
- < $(top_srcdir)/gnulib/import/extra/snippet/arg-nonnull.h \
+ < $(top_srcdir)/import/extra/snippet/arg-nonnull.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += arg-nonnull.h arg-nonnull.h-t
ARG_NONNULL_H=arg-nonnull.h
-EXTRA_DIST += $(top_srcdir)/gnulib/import/extra/snippet/arg-nonnull.h
+EXTRA_DIST += $(top_srcdir)/import/extra/snippet/arg-nonnull.h
## end gnulib module snippet/arg-nonnull
@@ -146,17 +146,17 @@ EXTRA_DIST += $(top_srcdir)/gnulib/import/extra/snippet/arg-nonnull.h
BUILT_SOURCES += c++defs.h
# The c++defs.h that gets inserted into generated .h files is the same as
# build-aux/snippet/c++defs.h, except that it has the copyright header cut off.
-c++defs.h: $(top_srcdir)/gnulib/import/extra/snippet/c++defs.h
+c++defs.h: $(top_srcdir)/import/extra/snippet/c++defs.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/_GL_CXXDEFS/,$$p' \
- < $(top_srcdir)/gnulib/import/extra/snippet/c++defs.h \
+ < $(top_srcdir)/import/extra/snippet/c++defs.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += c++defs.h c++defs.h-t
CXXDEFS_H=c++defs.h
-EXTRA_DIST += $(top_srcdir)/gnulib/import/extra/snippet/c++defs.h
+EXTRA_DIST += $(top_srcdir)/import/extra/snippet/c++defs.h
## end gnulib module snippet/c++defs
@@ -166,17 +166,17 @@ BUILT_SOURCES += warn-on-use.h
# The warn-on-use.h that gets inserted into generated .h files is the same as
# build-aux/snippet/warn-on-use.h, except that it has the copyright header cut
# off.
-warn-on-use.h: $(top_srcdir)/gnulib/import/extra/snippet/warn-on-use.h
+warn-on-use.h: $(top_srcdir)/import/extra/snippet/warn-on-use.h
$(AM_V_GEN)rm -f $@-t $@ && \
sed -n -e '/^.ifndef/,$$p' \
- < $(top_srcdir)/gnulib/import/extra/snippet/warn-on-use.h \
+ < $(top_srcdir)/import/extra/snippet/warn-on-use.h \
> $@-t && \
mv $@-t $@
MOSTLYCLEANFILES += warn-on-use.h warn-on-use.h-t
WARN_ON_USE_H=warn-on-use.h
-EXTRA_DIST += $(top_srcdir)/gnulib/import/extra/snippet/warn-on-use.h
+EXTRA_DIST += $(top_srcdir)/import/extra/snippet/warn-on-use.h
## end gnulib module snippet/warn-on-use
@@ -363,7 +363,7 @@ EXTRA_DIST += string.in.h
## begin gnulib module update-copyright
-EXTRA_DIST += $(top_srcdir)/gnulib/import/extra/update-copyright
+EXTRA_DIST += $(top_srcdir)/import/extra/update-copyright
## end gnulib module update-copyright