summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMichael Natterer <mitch@imendio.com>2005-09-22 16:33:50 +0000
committerMichael Natterer <mitch@src.gnome.org>2005-09-22 16:33:50 +0000
commit080889e0740c8c6991b46052fb66fca08e118a8e (patch)
tree1fe70ffd795f31382a22975f1f9ffd3c86921ab5 /tests/Makefile.am
parent155cfe3e9e87971d392feff7fa3f366c5d0e53f5 (diff)
downloadgdk-pixbuf-080889e0740c8c6991b46052fb66fca08e118a8e.tar.gz
Renamed GtkCellRendererKeys to GtkCellRendererAccel to be consistent with
2005-09-22 Michael Natterer <mitch@imendio.com> Renamed GtkCellRendererKeys to GtkCellRendererAccel to be consistent with GTK+ terminology: * gtk/gtkcellrendererkeys.[ch] * tests/testkeys.c: removed... * gtk/gtkcellrendereraccel.[ch] * tests/testaccel.c: ...and added. * gtk/Makefile.am * gtk/gtk.h * gtk/gtk.symbols * tests/Makefile.am: changed accordingly.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 58fdf41be..4b04b7e1f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -29,6 +29,7 @@ endif
noinst_PROGRAMS = \
autotestfilechooser \
simple \
+ testaccel \
testcairo \
testcalendar \
testcombo \
@@ -43,7 +44,6 @@ noinst_PROGRAMS = \
testicontheme \
testimage \
testinput \
- testkeys \
testmenus \
testmenubars \
testmultidisplay \
@@ -78,6 +78,7 @@ autotestfilechooser_DEPENDENCIES = $(TEST_DEPS)
simple_DEPENDENCIES = $(TEST_DEPS)
testicontheme_DEPENDENCIES = $(TEST_DEPS)
testiconview_DEPENDENCIES = $(TEST_DEPS)
+testaccel_DEPENDENCIES = $(TEST_DEPS)
testcairo_DEPENDENCIES = $(TEST_DEPS)
testcalendar_DEPENDENCIES = $(TEST_DEPS)
testcombo_DEPENDENCIES = $(TEST_DEPS)
@@ -90,7 +91,6 @@ testfilechooserbutton_DEPENDENCIES = $(TEST_DEPS)
testgtk_DEPENDENCIES = $(TEST_DEPS)
testinput_DEPENDENCIES = $(TEST_DEPS)
testimage_DEPENDENCIES = $(TEST_DEPS)
-testkeys_DEPENDENCIES = $(TEST_DEPS)
testmenus_DEPENDENCIES = $(TEST_DEPS)
testmenubars_DEPENDENCIES = $(TEST_DEPS)
testmultidisplay_DEPENDENCIES = $(TEST_DEPS)
@@ -117,6 +117,7 @@ testactions_DEPENDENCIES = $(TEST_DEPS)
autotestfilechooser_LDADD = $(LDADDS)
simple_LDADD = $(LDADDS)
+testaccel_LDADD = $(LDADDS)
testcairo_LDADD = $(LDADDS)
testcalendar_LDADD = $(LDADDS)
testcombo_LDADD = $(LDADDS)
@@ -131,7 +132,6 @@ testicontheme_LDADD = $(LDADDS)
testiconview_LDADD = $(LDADDS)
testinput_LDADD = $(LDADDS)
testimage_LDADD = $(LDADDS)
-testkeys_LDADD = $(LDADDS)
testmenus_LDADD = $(LDADDS)
testmenubars_LDADD = $(LDADDS)
testmultidisplay_LDADD = $(LDADDS)