summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2015-03-12 18:58:20 -0400
committerMatthias Clasen <mclasen@redhat.com>2015-03-12 19:04:56 -0400
commit1011a0d68a985ec1cdc0d10a30a1c3619d133be0 (patch)
treeb87a70deb110e3a9545f5b3a561a0f5a6431072c /tests/Makefile.am
parenta94734bb83761af9c45cc6d2ad3ce1ca0ba17908 (diff)
downloadgdk-pixbuf-1011a0d68a985ec1cdc0d10a30a1c3619d133be0.tar.gz
Add a simple test for gdk_pixbuf_composite
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fc00d4e6e..cf5eb6d6c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -36,6 +36,7 @@ test_programs = \
pixbuf-short-gif-write \
pixbuf-save \
pixbuf-readonly-to-mutable \
+ pixbuf-composite \
$(NULL)
dist_installed_test_data = \
@@ -108,6 +109,12 @@ pixbuf_readonly_to_mutable_SOURCES = \
test-common.h \
$(NULL)
+pixbuf_composite_SOURCES = \
+ pixbuf-composite.c \
+ test-common.c \
+ test-common.h \
+ $(NULL)
+
pixbuf_resource_SOURCES = \
pixbuf-resource.c \
test-common.c \