summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <matthiasc@src.gnome.org>2004-11-12 05:42:49 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2004-11-12 05:42:49 +0000
commita44f424dc5161a156e922056e5480906c9ec1f49 (patch)
treed1efc2fa4bddc8cf84ca2f2fa62a53d662cbd4a7 /tests/Makefile.am
parentcb918cdb02c1c1fed54a86776a0888e236d2e198 (diff)
downloadgdk-pixbuf-a44f424dc5161a156e922056e5480906c9ec1f49.tar.gz
*** empty log message ***
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index cce2e839d..37cb164ed 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -65,6 +65,7 @@ noinst_PROGRAMS = \
pixbuf-lowmem \
pixbuf-randomly-modified \
pixbuf-random \
+ pixbuf-threads \
testmerge \
testactions
@@ -143,6 +144,7 @@ pixbuf_read_LDADD = $(LDADDS)
pixbuf_lowmem_LDADD = $(LDADDS)
pixbuf_randomly_modified_LDADD = $(LDADDS)
pixbuf_random_LDADD = $(LDADDS)
+pixbuf_threads_LDADD = $(LDADDS) $(GTHREAD_LIBS)
testmerge_LDADD = $(LDADDS)
testactions_LDADD = $(LDADDS)