summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <matthiasc@src.gnome.org>2006-01-21 06:25:33 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2006-01-21 06:25:33 +0000
commitfc6e3928aecc10a6c91d5c97b43407d4d788acb0 (patch)
treee267519db769ea0d9fdde040ee0f21797fa95696 /tests/Makefile.am
parent8b0f73be6127e07b51efde4245bf000e2ad7b487 (diff)
downloadgdk-pixbuf-fc6e3928aecc10a6c91d5c97b43407d4d788acb0.tar.gz
GtkAssistant tests
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f174d8355..2a84d7b17 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,6 +32,7 @@ noinst_PROGRAMS = \
floatingtest \
simple \
testaccel \
+ testassistant \
testcairo \
testcalendar \
testcombo \
@@ -83,6 +84,7 @@ floatingtest_DEPENDENCIES = $(TEST_DEPS)
testicontheme_DEPENDENCIES = $(TEST_DEPS)
testiconview_DEPENDENCIES = $(TEST_DEPS)
testaccel_DEPENDENCIES = $(TEST_DEPS)
+testassistant_DEPENDENCIES = $(TEST_DEPS)
testcairo_DEPENDENCIES = $(TEST_DEPS)
testcalendar_DEPENDENCIES = $(TEST_DEPS)
testcombo_DEPENDENCIES = $(TEST_DEPS)
@@ -124,6 +126,7 @@ autotestfilechooser_LDADD = $(LDADDS)
simple_LDADD = $(LDADDS)
floatingtest_LDADD = $(LDADDS)
testaccel_LDADD = $(LDADDS)
+testassistant_LDADD = $(LDADDS)
testcairo_LDADD = $(LDADDS)
testcalendar_LDADD = $(LDADDS)
testcombo_LDADD = $(LDADDS)