summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 8dc3ea68b..33044e820 100644
--- a/meson.build
+++ b/meson.build
@@ -285,7 +285,7 @@ if not png_opt.disabled()
# See: https://mesonbuild.com/Reference-manual.html#dependency
if not png_dep.found()
png_dep = dependency('libpng',
- fallback: ['libpng', 'png_dep'],
+ fallback: ['libpng', 'libpng_dep'],
required: png_opt,
)
endif