summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fc00d4e6e..cf5eb6d6c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -36,6 +36,7 @@ test_programs = \
pixbuf-short-gif-write \
pixbuf-save \
pixbuf-readonly-to-mutable \
+ pixbuf-composite \
$(NULL)
dist_installed_test_data = \
@@ -108,6 +109,12 @@ pixbuf_readonly_to_mutable_SOURCES = \
test-common.h \
$(NULL)
+pixbuf_composite_SOURCES = \
+ pixbuf-composite.c \
+ test-common.c \
+ test-common.h \
+ $(NULL)
+
pixbuf_resource_SOURCES = \
pixbuf-resource.c \
test-common.c \