summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorBernd Feige <Bernd.Feige@gmx.net>2021-05-19 11:28:07 -0700
committerRay Strode <halfline@gmail.com>2021-07-09 17:00:36 +0000
commita98087f2711c7211871215b1ddef0383e14a3dc4 (patch)
treebecfcfce096eab91497191ec45b75fbfaefabb03 /meson.build
parent8581b4464f42757acc2b4d324d3defe860c63d06 (diff)
downloadgdm-a98087f2711c7211871215b1ddef0383e14a3dc4.tar.gz
meson: Fix libwrap detection
Bug: https://bugs.gentoo.org/790671
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 0266a938..a490a725 100644
--- a/meson.build
+++ b/meson.build
@@ -90,7 +90,7 @@ else
endif
xdmcp_dep = cc.find_library('Xdmcp', required: get_option('xdmcp'))
if xdmcp_dep.found() and get_option('tcp-wrappers')
- libwrap_dep = cc.find_library('libwrap')
+ libwrap_dep = cc.find_library('wrap')
endif
# systemd
systemd_dep = dependency('systemd')