summaryrefslogtreecommitdiff
path: root/chooser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chooser/Makefile.am')
-rw-r--r--chooser/Makefile.am70
1 files changed, 0 insertions, 70 deletions
diff --git a/chooser/Makefile.am b/chooser/Makefile.am
deleted file mode 100644
index 2576dde4..00000000
--- a/chooser/Makefile.am
+++ /dev/null
@@ -1,70 +0,0 @@
-NULL =
-
-AM_CPPFLAGS = \
- -I$(top_srcdir)/common \
- -I$(top_srcdir)/libgdm \
- -I$(top_builddir)/libgdm \
- -DDATADIR=\""$(datadir)"\" \
- -DGDMCONFDIR=\"$(gdmconfdir)\" \
- -DDMCONFDIR=\""$(dmconfdir)"\" \
- -DGDMLOCALEDIR=\""$(gdmlocaledir)"\" \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DLIBEXECDIR=\""$(libexecdir)"\" \
- -DSBINDIR=\""$(sbindir)"\" \
- -DAT_SPI_REGISTRYD_DIR="\"$(AT_SPI_REGISTRYD_DIR)\"" \
- -DGNOME_SETTINGS_DAEMON_DIR="\"$(GNOME_SETTINGS_DAEMON_DIR)\"" \
- $(GTK_CFLAGS) \
- $(XLIB_CFLAGS) \
- $(XDMCP_CFLAGS) \
- $(EXTRA_CHOOSER_CFLAGS) \
- $(SIMPLE_CHOOSER_CFLAGS) \
- $(NULL)
-
-libexec_PROGRAMS = \
- gdm-simple-chooser \
- gdm-host-chooser \
- $(NULL)
-
-gdm_simple_chooser_SOURCES = \
- chooser-main.c \
- gdm-chooser-host.c \
- gdm-chooser-host.h \
- gdm-host-chooser-widget.c \
- gdm-host-chooser-widget.h \
- gdm-host-chooser-dialog.c \
- gdm-host-chooser-dialog.h \
- gdm-chooser-session.c \
- gdm-chooser-session.h \
- $(NULL)
-
-gdm_simple_chooser_LDADD = \
- $(top_builddir)/common/libgdmcommon.la \
- $(top_builddir)/libgdm/libgdm.la \
- $(GTK_LIBS) \
- $(EXTRA_CHOOSER_LIBS) \
- $(SIMPLE_CHOOSER_LIBS) \
- $(XLIB_LIBS) \
- $(XDMCP_LIBS) \
- $(NULL)
-
-gdm_host_chooser_SOURCES = \
- gdm-host-chooser.c \
- gdm-chooser-host.c \
- gdm-chooser-host.h \
- gdm-host-chooser-widget.c \
- gdm-host-chooser-widget.h \
- gdm-host-chooser-dialog.c \
- gdm-host-chooser-dialog.h \
- $(NULL)
-
-gdm_host_chooser_LDADD = \
- $(top_builddir)/common/libgdmcommon.la \
- $(GTK_LIBS) \
- $(EXTRA_CHOOSER_LIBS) \
- $(SIMPLE_CHOOSER_LIBS) \
- $(XLIB_LIBS) \
- $(XDMCP_LIBS) \
- $(NULL)
-
-EXTRA_DIST = \
- $(NULL)