summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am65
1 files changed, 0 insertions, 65 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
deleted file mode 100644
index ed049d63..00000000
--- a/common/Makefile.am
+++ /dev/null
@@ -1,65 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-NULL =
-
-INCLUDES = \
- -I. \
- -I.. \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DAUTHDIR=\"$(authdir)\" \
- -DBINDIR=\"$(bindir)\" \
- -DDATADIR=\"$(datadir)\" \
- -DDMCONFDIR=\"$(dmconfdir)\" \
- -DGDMCONFDIR=\"$(gdmconfdir)\" \
- -DGDMLOCALEDIR=\"$(gdmlocaledir)\" \
- -DLIBDIR=\"$(libdir)\" \
- -DLIBEXECDIR=\"$(libexecdir)\" \
- -DLOGDIR=\"$(logdir)\" \
- -DPIXMAPDIR=\"$(pixmapdir)\" \
- -DSBINDIR=\"$(sbindir)\" \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DGDM_DEFAULTS_CONF=\"$(GDM_DEFAULTS_CONF)\" \
- -DGDM_CUSTOM_CONF=\"$(GDM_CUSTOM_CONF)\" \
- -DGDM_OLD_CONF=\"$(GDM_OLD_CONF)\" \
- $(GLIB_CFLAGS)
-
-noinst_LIBRARIES = \
- libgdmcommon.a \
- $(null)
-
-libgdmcommon_a_SOURCES = \
- gdm-common.h \
- gdm-common.c \
- gdm-common-config.h \
- gdm-common-config.c \
- gdm-config.h \
- gdm-config.c \
- gdm-log.h \
- gdm-log.c \
- ve-signal.h \
- ve-signal.c \
- $(NULL)
-
-noinst_PROGRAMS = \
- test-config \
- test-log \
- $(NULL)
-
-test_config_SOURCES = \
- $(top_builddir)/daemon/gdm-daemon-config-entries.h \
- test-config.c \
- $(NULL)
-
-test_config_LDADD = \
- libgdmcommon.a \
- $(GLIB_LIBS) \
- $(NULL)
-
-test_log_SOURCES = \
- test-log.c \
- $(NULL)
-
-test_log_LDADD = \
- libgdmcommon.a \
- $(GLIB_LIBS) \
- $(NULL)