summaryrefslogtreecommitdiff
path: root/gui/simple-chooser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gui/simple-chooser/Makefile.am')
-rw-r--r--gui/simple-chooser/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gui/simple-chooser/Makefile.am b/gui/simple-chooser/Makefile.am
index 6e103688..2ee3f072 100644
--- a/gui/simple-chooser/Makefile.am
+++ b/gui/simple-chooser/Makefile.am
@@ -13,6 +13,7 @@ AM_CPPFLAGS = \
-DPIXMAPDIR=\""$(pixmapdir)"\" \
-DAT_SPI_REGISTRYD_DIR="\"$(AT_SPI_REGISTRYD_DIR)\"" \
$(GTK_CFLAGS) \
+ $(XLIB_CFLAGS) \
$(XDMCP_CFLAGS) \
$(EXTRA_CHOOSER_CFLAGS) \
$(SIMPLE_CHOOSER_CFLAGS) \
@@ -43,6 +44,7 @@ gdm_simple_chooser_LDADD = \
$(EXTRA_CHOOSER_LIBS) \
$(SIMPLE_CHOOSER_LIBS) \
$(XDMCP_LIBS) \
+ $(XLIB_LIBS) \
$(NULL)
gdm_host_chooser_SOURCES = \
@@ -61,6 +63,7 @@ gdm_host_chooser_LDADD = \
$(EXTRA_CHOOSER_LIBS) \
$(SIMPLE_CHOOSER_LIBS) \
$(XDMCP_LIBS) \
+ $(XLIB_LIBS) \
$(NULL)
EXTRA_DIST = \