summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index ca70a3ea..ae3cc01f 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -7,6 +7,8 @@ AM_CPPFLAGS = \
-I$(top_builddir) \
-I$(top_srcdir)/common \
-I$(top_builddir)/common \
+ -DDATADIR=\"$(datadir)\" \
+ -DGDMCONFDIR=\"$(gdmconfdir)\" \
-DLOCALSTATEDIR=\""$(localstatedir)"\" \
-DGDM_SCREENSHOT_DIR=\""$(GDM_SCREENSHOT_DIR)"\"\
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
@@ -29,9 +31,6 @@ bin_PROGRAMS = \
gdm-screenshot \
$(NULL)
-gdmflexiserver_SOURCES = \
- gdmflexiserver.c \
- $(NULL)
gdmflexiserver_LDADD = \
$(top_builddir)/common/libgdmcommon.la \
$(GTK_LIBS) \