summaryrefslogtreecommitdiff
path: root/app/qml-example/qml-example.bb
diff options
context:
space:
mode:
authorHolger Behrens <holger.behrens@windriver.com>2015-02-05 17:54:50 +0100
committerHolger Behrens <holger.behrens@windriver.com>2015-02-05 17:54:50 +0100
commit2d108be26dd2361451b7b936398dfc537764b2e3 (patch)
treed8fc21b5ef29ff72d491a6cc0879cef83c65d7c9 /app/qml-example/qml-example.bb
parent5ef5ed2052b5b93495de3f594838698bedcd54c1 (diff)
downloadgenivi-demo-platform-hmi-2d108be26dd2361451b7b936398dfc537764b2e3.tar.gz
gdp-hmi-controller: introduce version 0.2, and a QML example (surface ID '3')
Signed-off-by: Holger Behrens <holger.behrens@windriver.com>
Diffstat (limited to 'app/qml-example/qml-example.bb')
-rw-r--r--app/qml-example/qml-example.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/app/qml-example/qml-example.bb b/app/qml-example/qml-example.bb
new file mode 100644
index 0000000..3e2f1f2
--- /dev/null
+++ b/app/qml-example/qml-example.bb
@@ -0,0 +1,22 @@
+# Copyright (C) 2015 GENIVI Alliance
+# Released under the MIT license (see COPYING.MIT for the terms)
+
+SUMMARY = "Simple QML Application"
+HOMEPAGE = "http://projects.genivi.org/genivi-demo-platform/"
+LICENSE = "MPL-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=815ca599c9df247a0c7f619bab123dad"
+
+DEPENDS = "qtbase qtdeclarative"
+
+inherit qmake5
+inherit externalsrc
+EXTERNALSRC = "/home/holger/Projects/GDP/stash.wrs.com/genivi-demo-platform-hmi/app/qml-example"
+
+PV = "1.0"
+
+FILES_${PN} += "\
+ "
+FILES_${PN}-dev += "\
+ "
+FILES_${PN}-dbg += "\
+ "