summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2014-10-29 11:00:13 +0100
committer <philippe colliot>2014-10-29 11:00:13 +0100
commit0ce33cc570316496285698a014bcbbe2209fac0f (patch)
tree13b3bb8022255f9c1839fe9f6eecb4779644f0c7 /src/CMakeLists.txt
parentdcf981a6b9997792a526e5710a4e067245adcd60 (diff)
downloadnavigation-0ce33cc570316496285698a014bcbbe2209fac0f.tar.gz
fsa aligned with the refinement of the cmake organization
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c3d4e45..fae40a9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,7 +27,7 @@ set (create_file cmake -E touch)
# Check if navigation-service stuff with the right version has been cloned and do it if necessary
set(navigation-service_SRC_DIR ${CMAKE_CURRENT_SOURCE_DIR}/navigation)
set(navigation-service_URL http://git.projects.genivi.org/lbs/navigation.git)
-set(navigation-service_VERSION dfeb9609b0944109325b554cab2e50a2c7a04079)
+set(navigation-service_VERSION 12d518229f9bd0c24d2c399ce4a0b0d0b7f9bccd)
if (EXISTS ${navigation-service_SRC_DIR})
execute_process(