summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2015-08-06 14:11:02 +0200
committer <philippe colliot>2015-08-06 14:11:02 +0200
commit6da6216333e2245074a678c631c948479888c14c (patch)
treed56a9dc2332e2e15b530f5b99a3d32d50007f151 /src/CMakeLists.txt
parent60147ec396c492eb841ebca746413ee833bfc4ed (diff)
downloadnavigation-6da6216333e2245074a678c631c948479888c14c.tar.gz
restore LM stuff for hmi-launcher
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 41fb17f..0acbafb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,8 +21,11 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=gnu++11")
option(WITH_DEBUG
"Enable the debug messages" OFF)
+option(YOCTO_CONFIG
+ "Build using Yocto" OFF)
message(STATUS "WITH_DEBUG = ${WITH_DEBUG}")
+message(STATUS "YOCTO_CONFIG = ${YOCTO_CONFIG}")
set(FUEL_STOP_ADVISOR_API_DIR "${CMAKE_CURRENT_SOURCE_DIR}/fuel-stop-advisor")
set(AUTOMOTIVE_MESSAGE_BROKER "automotive-message-broker")