summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2015-04-09 17:01:03 +0200
committer <philippe colliot>2015-04-09 17:01:03 +0200
commit8f46c2d46b280473d4d8ac3d2c76d01d17794c0b (patch)
treea5ed8e8dfac20d099f844e437257e21b167c61e7 /src/CMakeLists.txt
parentabfc49ee6c812e65ce12583f318b72165a3e6603 (diff)
downloadnavigation-8f46c2d46b280473d4d8ac3d2c76d01d17794c0b.tar.gz
Fix bug of the logreplayer amb plugin
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ee1afcb..2a75eb5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,7 +27,7 @@ set (create_file cmake -E touch)
# Check if navigation-service stuff with the right version has been cloned and do it if necessary
set(navigation-service_SRC_DIR ${CMAKE_CURRENT_SOURCE_DIR}/navigation)
set(navigation-service_URL http://git.projects.genivi.org/lbs/navigation.git)
-set(navigation-service_VERSION 0d18b1e85db88795675235322d6c500d262410d9)
+set(navigation-service_VERSION c8bb70af8b6e8fa0dc8530800adbd2b7cbffc293)
if (EXISTS ${navigation-service_SRC_DIR})
execute_process(